Samstag, 25. November 2017, 06:31 UTC+1

Sie sind nicht angemeldet.

  • Anmelden

commander

Erbsenpistole

Beiträge: 30

Wohnort: 56564 Neuwied

21

Donnerstag, 22. Juli 2010, 07:45

Würde mich aber auch mal interessieren wie das Problem gelöst worden ist?

Hab bei meiner M4 wirklich so ziemlich alles probiert was geht aber immer noch ohne Erfolg ;(

Die letzte Option die ich noch habe ist die Buffer Spring!

Keine Ahnung ob das die Originale ist oder eine Tuningfeder???

Wollte mich aber an dieser Stelle nochmal bei den Mitgliedern hier im Forum bedanken die mir mit Rat versuchten

bei meinem Prob zu helfen!



DANKE :thumbsup: :thumbsup:



Lg,

euer Commander 8)

Beiträge: 421

Wohnort: Siegerland

22

Donnerstag, 22. Juli 2010, 13:29

@ Guzzi Razzer:

Wie hast Du die Stellen gehärtet? Mit einem kleinen Gasbrenner erwärmt und dann abgeschreckt?


VG

McKesskill


Wir haben im Betrieb ein Autogenschweissgerät. Das ist ein Brenner mit offender Flamme. Als Gas wird Sauerstoff und Acetylen verwendet.
Dann habe ich entsprechende Stellen am Boltcarier und am Boltcatchhebel mit neutraler Flamme kirschrot werden lassen und dann in Öl abgeschreckt...
Ich denke aber mit einer guten Lötlampe bekommt man das Material auch so heiß...


Würde mich mal interessieren, ob die "wärmebehandelten" Stellen wirklich viel härter sind als der Rest. Ich glaube kaum, dass dort ein härtbarer Stahl mit entsprechendem Kohlenstoffanteil verwendet wurde, schon alleine aus Kostengründen. Ich würde es ja selber ausprobieren, leider steht mir zur Zeit kein Kleinlasthärteprüfer zur Verfügung...
mfG,

Fladder

23

Donnerstag, 22. Juli 2010, 14:31

Ich denke es hat was mit dem kleinen Hebel am Magazin zu tun ;)


Das hatte ich auch. Sind standartmäßig fixiert. Warum auch immer.
mfg RaSu

24

Samstag, 24. Juli 2010, 22:34

Genau das wars auch- hab mir gleich mehrere Magazine bestellt und bei 2 der Mags hatte sich der kleine Hebel irgendwie wieder zurückgeschoben. Also kein technisches Problem, sondern eher der Kategorie "Errare humanum est" zuzuschreiben ! :D



Cock,lock and rock !

double P 21

AEG 0,5J

Beiträge: 160

Wohnort: Eltmann

25

Sonntag, 25. Juli 2010, 11:03

hey also ich hatte das selbe problem auch mal mit meiner scar und ich war auch schon fast ratlos....

aber es war ganz einfach, bei mir war es so das der bolt-catch vom vielen einrasten ein bisschen spiel zur seite hatte so konnte er nicht richtig einrasten.
nachdem ich ne mit der zange ein bisschen zusammengedrückt hatte is alles wieder super gelaufen!

ach und der bolt catch und alles was damit zu tun hat so wenig wie möglich in verbindung mit öl oder dergleichen bringen, der hebel braucht dann einen moment länger wenn das öl ein bisschen klebrig ist und bis dahin ist es meist zu spät^^

Lesezeichen: