Sonntag, 24. September 2017, 10:34 UTC+2

Sie sind nicht angemeldet.

  • Anmelden

LIke a Train

Erbsenpistole

Themenstarter Themenstarter

1

Dienstag, 28. April 2015, 15:14

PDW Open Bolt Nozzle bleibt "stecken"

Guten Abend,

Seit einigen Tagen bin ich stolzer Besitzer einer PDW.
Nun kommt schon die erste Frage:

Wenn ich die PDW bei eingeschobenem PDW-Mag spanne, bleibt das Nozzle komischerweise vorne in der HopUp Unit "stecken" und zieht erst nach einiger Zeit - wenn ich den Bolt Carrier bis zum Anschlag gespannt habe - zurück in den Carrier.
Geht das immer so schwergängig oder ist irgendwas nicht so wie es sein sollte?
Also beim Schuss funktioniert alles gut, nur wenn ich den Carrier Manuell Spanne (vor allem bei der letzten Kugel, wenn keine Munition mehr im Magazin ist) geht diese Prozedur sehr schwergängig und es sieht dann so aus wie auf dem Bild, bis das Nozzle dann irgendwann zurückspringt.

Kann mir da jemand Helfen?:)

Liebe Grüße

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »LIke a Train« (28. April 2015, 21:51)


Elchinator Männlich

Administrator

Beiträge: 5 995

Wohnort: Düsseldorf

2

Donnerstag, 30. April 2015, 23:20

Das Nozzle sollte schon etwas länger im Lauf stecken bleiben, aber so extrem eigentlich nicht. Es ist aber für die Funktion nicht wirklich schlimm. Im Gegenteil, das System dichtet offenbar sehr gut ab. :)
In Deiner Mail schreibst DU etwas von Ra-Tech Lauf und HU-Gummi. Das könnte schon die Erklärung sein. Du Kannst mal das Noozzle mit etwas Silikonfett einreiben, dann sollte der Effekt weg sein. Überhaupt hört sich das alles nach etwas zu wenig Schmierung an.
Mit freundlichen Grüßen
Elchinator

<- NSA/XKeyScore jamming active