Mittwoch, 17. Oktober 2018, 19:57 UTC+2

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: WE Airsoft Deutschland. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Rager

Springpistole

Beiträge: 67

Wohnort: Heilbronn

Themenstarter Themenstarter

1

Dienstag, 31. Mai 2011, 13:30

Hallo zusammen,

ich lese hier schon ne Weile mit.
Letzten Sonntag konnte ich endlich meine neue G39C testen.
Benutzt haben ich 0,25 er Bio BB's und Ultraairgas von Sniper.
Die Waffe schiesst sehr gut damit, habe ca. 20 Magazine leer
geschossen. Das Einzige was nicht immer klappt ist dass der
Verschluss nach der letzten BB hinten bleibt, sprich es kam auch
vor, dass ich Leerschüsse nur mit Gas hatte, da keine BB's mehr
im Magazin waren.
Die G39C ist noch unverändert von der Stange.
Wer glaubt gut zu sein, hat aufgehört besser zu werden!

hawk4all

Springpistole

Beiträge: 75

Wohnort: Donauwörth

2

Dienstag, 31. Mai 2011, 14:43

Naja wie voll war das Magazin?


Ich hab das problem mit Propan in keinster weise und ich empfehle auch jedem mit dieser Waffe Propan.

Weil es Günstiger ist und meiner Meinung nach auch stabil genug. :krank:
:good:

Rager

Springpistole

Beiträge: 67

Wohnort: Heilbronn

Themenstarter Themenstarter

3

Dienstag, 31. Mai 2011, 14:56

Die Magazine waren randvoll mit Gas und je 30 Bio BB's.
Wer glaubt gut zu sein, hat aufgehört besser zu werden!

Othic

(G)othic-Mod

Beiträge: 677

Wohnort: NRW - Witten direkt im Pott

4

Dienstag, 31. Mai 2011, 18:09

Nimm mal den Griff inkl. Abzugsgruppe raus und schau dir mal die kleine Schraube vorne an. Also richtung Magazin.
Wenn die lose ist kann es vorkommen, dass der Boltcatch nicht greift. War zumindestens bei mir so.


Death or Glory

Rager

Springpistole

Beiträge: 67

Wohnort: Heilbronn

Themenstarter Themenstarter

5

Dienstag, 31. Mai 2011, 22:11

Hab mal nachgesehen Othic, die Schraube ist fest.
Ich werd das Ganze mal weiter beobachten.
Wie gesagt, bis auf den nicht immer funktionierenden
Boltcatch macht mein G39C keine Probleme, auch
nicht mit Bio BB's.
Wer glaubt gut zu sein, hat aufgehört besser zu werden!

hawk4all

Springpistole

Beiträge: 75

Wohnort: Donauwörth

6

Mittwoch, 1. Juni 2011, 20:53

wie schaut denn dein Boltcatch Nippel am Mag aus? und wie das Gegenstück am Boltcarrier?
:good:

Rager

Springpistole

Beiträge: 67

Wohnort: Heilbronn

Themenstarter Themenstarter

7

Mittwoch, 1. Juni 2011, 23:28

Ich mach morgen mal Bilder davon. Allerdings kann ich nicht mehr sagen, bei
welchem meiner 5 Mags der Fehler aufgetreten ist.
Wer glaubt gut zu sein, hat aufgehört besser zu werden!

Rager

Springpistole

Beiträge: 67

Wohnort: Heilbronn

Themenstarter Themenstarter

8

Donnerstag, 2. Juni 2011, 11:50

Hab den Fehler gefunden:



Wie man gut erkennen kann, hat sich am linken Mag der Boltcatch Nippel verklemmt, muss wohl beim
Bullet Mod passiert sein.
Wer glaubt gut zu sein, hat aufgehört besser zu werden!

hawk4all

Springpistole

Beiträge: 75

Wohnort: Donauwörth

9

Freitag, 3. Juni 2011, 09:37

Net das Ölen vergessen. :thumbup:
:good:

Ähnliche Themen

Lesezeichen: