Dienstag, 12. Dezember 2017, 07:36 UTC+1

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: WE Airsoft Deutschland. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Kai

Erbsenpistole

Themenstarter Themenstarter

1

Sonntag, 2. September 2012, 13:08

Open Bolt NPAS Problem

Hallo WE Freunde,
ich hab in meine PDW Open Bolt dieses NPAS hier http://www.sniper-as.de/new/index.php?c=product&id=695613 nach dieser Anleitung hier http://en.ratech.com.tw/product/teaching/teaching_5.php eingebaut und nun rollen die Kugeln nur noch aus dem Lauf raus.

Kann mir jemand verraten war ich falsch gemacht habe bzw wie ich den Fehler beheben kann ?

LG Kai

Elchinator Männlich

Administrator

Beiträge: 5 995

Wohnort: Düsseldorf

2

Sonntag, 2. September 2012, 20:32

Wenn die Kugeln aus dem Lauf rollen, sitzt das Nozzle wohl zu weit vorne. Kannst Du ein Bild vom Verschluß machen?
Mit freundlichen Grüßen
Elchinator

<- NSA/XKeyScore jamming active

Kai

Erbsenpistole

Themenstarter Themenstarter

3

Sonntag, 2. September 2012, 20:56

Hallo,
kann morgen ein Bild machen.
Wie kann das den zu weit vorne sitzen ? Eigentlich habe ich doch den Verschluss wieder so zusammengesetz wie ich ihn auch zerlegt habe oder muss ich irgendwo noch mehr kürzen ?
Und wozu muss man überhaupt da ein Kreuz einritzen ?

LG Kai

Elchinator Männlich

Administrator

Beiträge: 5 995

Wohnort: Düsseldorf

4

Sonntag, 2. September 2012, 21:17

Siehe hier:
NPAS-Einbau beim L85

Das ist nicht nur einfach ein Kreuz, der Bolt muß innen gekürzt werden, sonst steht das NPAS zu weit vorne und funktioniert nicht richtig. Das "Kreuz", bzw. die Kerben im gekürzten Bolt, sind für den Gasfluß notwendig. Ohne die Kerben gibt's kein Blowback. Mit Deinem Problem hat das allerdings nichts zu tun.
Mit freundlichen Grüßen
Elchinator

<- NSA/XKeyScore jamming active

Kai

Erbsenpistole

Themenstarter Themenstarter

5

Sonntag, 2. September 2012, 21:20

Ah mir dämmert da was, man sollte nicht das Kreuz 1,5 mm tief machen sondern das ganze Teil um diese 1,5 mm kürzen oder ??
Oder wo soll ich kürzen ? Die Feder habe ich ja auch um eine Windung gekürzt.

LG

Elchinator Männlich

Administrator

Beiträge: 5 995

Wohnort: Düsseldorf

6

Sonntag, 2. September 2012, 22:14

Den Inneren Teil des Bolt kürzen. Also praktisch das vorhandene "Kreuz" wegschneiden:


Danach ein neues Kreuz einschneiden. Wie im How-To steht, das NPAS steht sonst zu weit vor.
Mit freundlichen Grüßen
Elchinator

<- NSA/XKeyScore jamming active

Kai

Erbsenpistole

Themenstarter Themenstarter

7

Montag, 3. September 2012, 19:10

Hallo,
das Problem ist behoben, musste wirklich noch ein Stückchen weiter abfeilen. Jetzt funktioniert alles einwandfrei.
Vielen Dank für die Hilfe.

GLG Kai

Ähnliche Themen

Lesezeichen: