Dienstag, 12. Dezember 2017, 07:37 UTC+1

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: WE Airsoft Deutschland. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

RetroJack

Erbsenpistole

Themenstarter Themenstarter

1

Dienstag, 4. September 2012, 20:07

PDW - WE Open Bolt Conversion Kit, Bolt klemmt, Kugeln rollen aus dem Lauf, Magazin passt nicht

Moinsen,

folgende Problematik: Habe eine PDW closed bolt von Sniper. Habe nun ein WE Open Bolt Conversion Kit eingebaut, mit fatalen Folgen. (Bitte das Thema komplet lesen!)

1. Der neue Metall-Bolt klemmt am ebenfalls neuen Bolt-Catch (das Problem hat hier schon jemand geschildert, allerdings wurde dieses Thema nicht weitergeführt), was in einem auf der Hälfte des Ladeweges festklemmenden Bolt's resultiert. Der Bolt läuft also nicht bis zum Ende und schließt, sondern er bleibt vorher stecken.

2. Das PDW-Magazin mit Open-Bolt-Umbau hält nicht im Magazinschacht.


Was ich jetzt getan habe ist folgendes: Am Bolt wurde an der Stelle, an der der neue Bolt-Catch läuft, einfach schichtweise Metall von der Oberfläche abgeschabt. Geht mit einem harten Schlitz-Dreher sehr gut.
Das führt dazu, dass der Bolt jetzt (ohne Magazin) richtig einrastet, sprich die Nozzle einrastet.
Damit das Magazin auch einrastet, musste ich am neuen Aufsatz (der dem Kit beiliegt) an der hinteren Seite relativ viel Plastik abschneiden, damit der Bolt bzw. der Piston auch über diese stelle rutschen und auf der Gummidichtung sitzt.

Jetzt funktioniert alles so mehr oder weniger. Allerdings rollen die Kugeln aus dem Lauf, ab und an rastet der Bolt nicht richtig ein und das Gas strömt sofort aus dem Magazin und manche Kugeln zerplatzen noch bevor sie den Lauf verlassen. Zudem funktioniert der Bolt-Catch nicht.

Alles in Allem sehr großer Mist. Ich habe alles eingebaut, was dabei war. Der neue Lauf mit neuem Bolt, die neue Triggerunit (die komischerweise nicht auf den Bildern abgebildet war), den Magazinumrüstsatz und den neuen Bolt-Catch.

Kann mir dazu jemand etwas aus seiner eigenen Erfahrung schildern? Ich habe mir jetzt bei Sniper das NPAS bestellt, vielleicht hilt das. HopUp justieren hat keine Auswirklung.

Elchinator Männlich

Administrator

Beiträge: 5 995

Wohnort: Düsseldorf

2

Dienstag, 4. September 2012, 22:08

Das klingt doch alles sehr nach "kaputtgebastelt"... Das Kit funktioniert nämlich nur ohne Nacharbeiten. Vor allem die Geschichte mit dem auf einmal nicht mehr passenden Magazin ist schon sehr merkwürdig. Mal die Waffe vor dem Einsetzen durchgeladen? Dann geht es nämlich sehr viel leichter. Wenn es dann auch nicht geht, ist das Magazin falsch zusammengesetzt, auf keinen Fall steht da Material über!

Bitte mal Bilder machen, damit wir das einschätzen können.
Mit freundlichen Grüßen
Elchinator

<- NSA/XKeyScore jamming active

RetroJack

Erbsenpistole

Themenstarter Themenstarter

3

Donnerstag, 6. September 2012, 01:29

Moin,

nunja, nach dem Zusammenbau war ich ebenfalls sehr verwundert, weil es eigentlich so nicht sein kann.
Ich bin handwerklich nicht unbegabt, Motorrad auseinander bauen und wieder zusamm setzen ist ebenso kein Problem, wie SAEG's oder GBB's zerlegen. Man kann beim Zusammenbauen des PDW-Magazin-Aufsatzes nichts falsch machen, es passt nur ein Satz der beiden beiliegenden. Das andere ist für ein M4 Mag und passt def. nicht auf das PDW Magazin. Beim ersten Einbau, ohne "Basteleien" funktionierte nichts. Zu diesem Zeitpunkt hatte ich das Magazin noch nicht umgebaut. Der Bolt klemmte so schon am BC. Egal ob mit alter oder neue Trigger-Unit und auch egal ob mit oder ohne den neuen BC.
So, wie es in den Einbau-Videos beschrieben wird, hat es definitiv nicht funktioniert.
Kann es etwas mit verschiedenen Generationen von WE PDW zu haben?
Fotos lade ich Morgen hoch, dann könnt ihr euch ein besseres Bild machen.

Grüße

Elchinator Männlich

Administrator

Beiträge: 5 995

Wohnort: Düsseldorf

4

Donnerstag, 6. September 2012, 07:10

Bei der PDW gab es keine Generationen, zumindest nicht bei der Closed Bolt. Und so weit mir bekannt ist, unterscheiden sich zumindest die Bodies überhaupt nicht. Von daher sollte jedes System auch in jede beliebige PDW passen.
Mit freundlichen Grüßen
Elchinator

<- NSA/XKeyScore jamming active

RetroJack

Erbsenpistole

Themenstarter Themenstarter

5

Donnerstag, 6. September 2012, 14:12

Ok, dann kann ich mir beim besten Willen nicht erklären, warum es bei mir solche Probleme gab/gibt.
Ich meine der Einbau ist ja denkbar einfach. Den neuen Lauf + HU kann man nur reinschrieben und mit den beiden dicken Schrauben arretieren. Den Bolt lässt man einfach in den Upper gleiten, wechselt am Lower den Boltcatch (pin raus, Feder sichern, neuer BC wieder rein), evtl. noch die Triggerunit, schiebt die neuer Feder durch den Bolt, setzt das Rückstoßgummi ein, macht alles zu und läd durch.

So sollte man auf Anhieb durchladen können. Konnte ich aber nicht, weil der scheiss Bolt am BC festklemmte. Der alte BC passt erst recht nicht. Ich weiss nicht weiter.

alioi11

Erbsenpistole

6

Samstag, 29. September 2012, 13:46

hi ich habe genau das selbe problem weis einer schon ne lösung ?

Ähnliche Themen

Lesezeichen: