Montag, 24. Juli 2017, 00:34 UTC+2

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: WE Airsoft Deutschland. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Sidewinder11

Erbsenpistole

Themenstarter Themenstarter

1

Montag, 12. August 2013, 19:40

Problem mit L85/M4 Magazin

Hallo zusammen,

ich habe folgendes Problem mit meinen L85 Magazinen:
Wenn ich zwischen 10 und 20 Schüsse abgegeben habe, drückt das Gas die Kunststoffabdeckung nach oben, so dass das Gummi nicht mehr richtig abdichtet und Gas beim Schuss aus dem Spalt entweicht. Das hat dann starken Cooldown und deutlich geringere Gaszufuhr zur Folge.



Verwendet wurde Super Power Green Gas und Ultraair Power Gas.

Hat jemand eine Idee an was das liegen kann bzw. wie man das irgendwie beheben kann?

Wäre um jede Hilfe dankbar.

Gruß Sidewinder

Elchinator Männlich

Administrator

Beiträge: 5 995

Wohnort: Düsseldorf

2

Montag, 12. August 2013, 21:17

Banale Frage: hast Du mal die Schraube oben festgezogen? Die Abdichtung ist ein fixes Teil, das bewegt sich nur im Ganzen.
Mit freundlichen Grüßen
Elchinator

<- NSA/XKeyScore jamming active

3

Sonntag, 8. September 2013, 17:28

Das Teil mit der Abnutzung ist nicht richtig montiert. Es muss bündig mit dem Magazinkörper sitzen. Musst du einmal die Schraube rausschrauben und das Teil neu einsetzen.

Hier noch ein Bild wo man sieht wie es richtig aussieht.






Gruß Niclas

Lesezeichen: