Samstag, 25. November 2017, 06:45 UTC+1

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: WE Airsoft Deutschland. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

(BCX) Ashley Männlich

Erbsenpistole

Beiträge: 3

Wohnort: Recklinghausen

Themenstarter Themenstarter

1

Samstag, 22. August 2009, 22:41

Boltcatchproblem

Hallo

Ich habe die AWSS Version 3

Das Problem schwebt wie ein dunkler Schatten über den WE M4s, und stellt sich wie folgt dar:



- Leeres unbefülltes C02 Magazin (Keine BBs und keine C02 Kapsel geladen).

- Ich führe nun das Mag in den Magazinschacht ein und ziehe den Charginghandle zurück.

- Bolt bleibt hinten,rastet also im Boltcatch ein.

- Volles Magazin (BBs und C02 Kapseln geladen).

- Ich habe nun das Problem, das der Bolt nach dem letzten Schuss zu 80% NICHT einrastet, Mein M4 also leer weiterschiesst.

In diversen Foren wird/wurde darüber schon heiss diskutiert, und von "Bolt rumfeilen" und anderen dingen gesprochen.

Habe einen ersatz Boltcatch verbaut,da der erste ab Werk verbogen war.

Ach bei Sniper wurde mir gesagt, das ich das Gummi vom Buffer einen milimeter kürzen soll damit es 100% funzen soll.

Anscheinend haben einige dieses Problem.

Ich weiss keinen Rat, und bin schon in Versuchung das M4 wieder zu verkaufen.

Hilfe Bitte!!!!
Bravo Charly Xray

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »(BCX) Ashley« (22. August 2009, 23:09)


Elchinator Männlich

Administrator

Beiträge: 5 995

Wohnort: Düsseldorf

2

Samstag, 22. August 2009, 23:42

Ich habe jetzt bei drei Magazinen die Bolt-Cach-Plates von TSC verbaut und bisher auch keine Probleme mehr gehabt.

Am Bolt-Catch selber zu feilen, kann eigentlich nicht bringen, denn das Problem ist ja, daß er nicht ganz in den Weg des Verschlusses gehoben wird. Im Gegenteil, ich würde höchstens den vorderen Teil im Magazinschacht - der von den Plates hochgedrückt wird - irgendwie zu verstärken. Vielleicht mit Panzerband oder ähnlichem.
Mit freundlichen Grüßen
Elchinator

<- NSA/XKeyScore jamming active

McKesskill Männlich

Erbsenpistole

Beiträge: 54

Wohnort: NE

3

Sonntag, 23. August 2009, 00:09

Hallo BCX,

das gleiche Problem hatte ich an meiner M16 A3 ebenfalls, bei mir waren die Stellen am Bolt und das entsprechende Gegenstück am Boltcatch minimal deformiert (quasi 'abgerundet'), so dass der Verschluss zwar offen blieb, wenn man mit einem leeren Magazin von Hand durchgeladen hat, jedoch meist nicht nach dem letzten Schuss -> stärke Kräfte?!

Die Fläche, auf der der Boltcatch packt, ist nur sehr klein, deshalb hält er nicht mehr zuverlässig, wenn diese Bereiche minimal deformiert sind. Das Problem war also nicht, das der Boltcatch nicht genug angehoben wurde, oder der Bolt nicht weit genug nach hinten ging, sondern dass die beiden Teile vonaneinander wieder 'abgeglitten' sind.

Als das Problem auftrat hatte ich auch einige kleine Späne im Gehäuse, diese treten nun nicht mehr auf.

Abhilfe brachte das vorsichtige Nachbearbeiten mit einer kleinen Feile. Man braucht nur dafür zu sorgen, dass an beiden Teilen eine gerade Fläche ohne 'schräge' Kante entsteht, der Materialabtrag war dabei marginal.

Seit der kleinen 'Nachbearbeitung' habe ich einige 100 Schuss abgegeben, der Fehler ist seitdem nicht mehr aufgetreten, ebenso habe ich keine Späne mehr vorgefunden.

Ich hoffe, dass Dir das weiterhilft!?



VG

McKesskill
Entweder konsequent oder inkonsequent, aber dieses ewige Hin und Her nervt!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »McKesskill« (23. August 2009, 00:46)


(BCX) Ashley Männlich

Erbsenpistole

Beiträge: 3

Wohnort: Recklinghausen

Themenstarter Themenstarter

4

Sonntag, 23. August 2009, 00:42

Könntest Du mir ein Foto machen mit der Stelle an der du gefeilt hast?

Gruss Ashley
Bravo Charly Xray


McKesskill Männlich

Erbsenpistole

Beiträge: 54

Wohnort: NE

5

Sonntag, 23. August 2009, 00:48

Hallo,

ja, kann ich machen, wird aber erst am Montag oder Dienstag klappen.

VG

McKesskill
Entweder konsequent oder inkonsequent, aber dieses ewige Hin und Her nervt!

6

Sonntag, 23. August 2009, 14:19

Ich würde nicht mit einer Feile drangehen. Das Hauptproblem besteht darin, dass die Feder, die den BC 'ausgekuppelt' hält, stärker ist, als die Feder, im Mag, die den BC einklinken will.

Leichteste Abhilfe Maßnahme ist, den BC ausbauen, die Feder darunter 2-3 Windungen (langsam herantasten) kürzen.
Dann die Feder leicht auseinanderziehen, dass sie die gleiche Länge hat wie vorher im Serienzustand.
BoltCatch wieder einbauen. Fertig.
Wichtig ist eben nur, dass die Feder nicht zuviel gekürtzt wird, aber genug. Wenn sie danach nicht auseinander gezogen wird, kann es sein, dass der BC schon reningeht, wenn man das Gewehr nur schräg hält...

McKesskill Männlich

Erbsenpistole

Beiträge: 54

Wohnort: NE

7

Sonntag, 23. August 2009, 19:41

Hallo Leute,

ich habe mal je ein Bild des Bolts und des Boltcatchs gemacht und die Stellen markiert, welche ich nachgearbeitet habe:





Wie schon gesagt, hier war das Problem, das die Stellen 'abgerundet' waren und deshalb nicht mehr gegriffen haben, die Feder habe ich unangetastet gelassen. Zumindest bis jetzt sind keine Störungen dieser Art mehr aufgetaucht.

VG

McKesskill
Entweder konsequent oder inkonsequent, aber dieses ewige Hin und Her nervt!

Beiträge: 366

Wohnort: SB

8

Sonntag, 23. August 2009, 20:03

Es gibt noch 2 andere Ursachen die dieses Problem hervorrufen.

Nr. 1. der Haltepin des Buffers ist zu weit rausgeschraubt

Nr. 2. Die Tube selbst ist zu weit reingedreht.

zu 1: Optimalerweise solle der Pin "Sperre" soweit rein gedreht sein, dass man nur die schrägen Aussenwände sieht, aber kein Gewinde. Ansonsten drückt dieser den Bolt auf dem Weg nach hinten zu weit nach oben und der Catch kann gar nicht greifen.

zu 2: diese sollte im besten Fall,2- 3 Windungen vor dem Sperrpin stehen.





Sweet Dick Willy

Springpistole

Beiträge: 81

Wohnort: Stuttgart

9

Sonntag, 13. September 2009, 17:31

Frage zum Bolt Catch System:

An den Magazinen befindet sich der "Haken", der den Bolt Catch bei leerem Magazin einrasten lässt. Bei all meinen Magazinen ist der Haken offensichtlich werksseitig bearbeitet worden, sieht aus wie abgefeilt. Warum? Es wäre von Vorteil wenn dieser ein paar Zentelmillimeter länger wäre um ein sicheres Einrasten zu gewähren. ???
Oh Marge, warum haben wir blos 3 Kinder und kein Geld. Ich hätte lieber keine Kinder und 3 Geld.

McKesskill Männlich

Erbsenpistole

Beiträge: 54

Wohnort: NE

10

Sonntag, 13. September 2009, 18:13

@ Sweet Dick Willy,

rastet der Boltcatch denn nicht immer ein? Sieht bei meinen Magazinen auch so aus, hat aber (noch) keine Probleme verursacht. Möglichkeiten warum der Boltcatch versagt gibt es ja mehrere...



VG

McKesskill
Entweder konsequent oder inkonsequent, aber dieses ewige Hin und Her nervt!

Sweet Dick Willy

Springpistole

Beiträge: 81

Wohnort: Stuttgart

11

Sonntag, 13. September 2009, 18:32

@Mc Kesskill

Ich habe gerade auch ein bisschen mit der Feile die runden Ecken beseitigt. Sah wohl genauso aus wie bei Dir. Der Bolt Catch funktionierte sonst nur wenn ich diesen von Hand gedrückt habe damit er einrastet. Momentan funktioniert der Bolt Catch. Aber meiner Meinung nach wäre das Einrasten mit einem längerem Haken sichergestellt.

Wie auch immer. Am kommenden Wochenende kommt meine M4 zum ersten Mal auf einem Game zum Einsatz (Bisher habe ich nur ein paar Magazine im Keller getestet). Dann wird sich zeigen, ob Sie im Spiel auch das hält, was sie verspricht. Bisher hatte ich nur Probleme. Als erstes ging mal die Nozzle kaputt. Das lag aber wohl am überladenen Magazin. Und der Bolt Catch funktioniert auch erst seit heute. Un die Magazine sind auch nicht 100 pro dicht, allerdings ist es im Keller auch so um die 15 °C. Also kann ich nächste Woche mehr über die Zuverlässigkeit berichten.

Bist nicht zufällig auch am 19. September auf dem Big Game in Belgien? Ist schon fast ausgebucht (300 Leute). http://www.unit13.eu/agenda.php

Gruß
Sweet Dick Willy
Oh Marge, warum haben wir blos 3 Kinder und kein Geld. Ich hätte lieber keine Kinder und 3 Geld.

12

Freitag, 20. November 2009, 16:34

Also ich kann nur empfehlen bei Boltcatch-Problemen die Tube um 2 Windungen rauszudrehen und die Feder um 3 cm zu kürzen.
Den Bolt selbst sowie den Boltcath oben im Bild von Mc Kesskill wie er beschreibt abfeilen ( kann ruhig etwas mehr sein ) und dann mit einem Brenner diese Ecken zum glühen bringen und in Öl oder Wasser abschrecken.
Das Material ist recht weich , werdet ihr merken wenn ihr es bearbeitet, das härten erhöt die Lebensdauer.

Gruß Guntower
Blau ist auf jeden Fall grüner als gelb.

13

Samstag, 5. Juni 2010, 18:14

So da mich nun der Boltcatch mal wieder genervt hat indem er wieder nicht funktionierte hab ich hier noch einen andern Tipp. Wie (leider nicht besonders gut) auf dem Bild unten zu sehen ist presst sich mit der Zeit der Boltcatchhebel in den Lower herein, an der Stelle wo er am Lower aufliegt. Das ganze ist mir dadurch aufgefallen weil mittlerweile der Hebel am Upper anlag bei Betätigung. (Gibt Macken am Upper-auch nicht so schön)
Auf jeden Fall hat sich deshalb das Teil bei mir verkantet weil er ja in der Endposition noch tiefer lag. Abhilfe schaffte bei mir etwas Tape an gezeigter Stelle bzw. am Hebel. Nun wieder 100% funktionstüchtig.
Also wenn alles nix mehr hilft auch hiernach mal schauen. Der goldene Tip ist allerdings immer noch der mit der Buffertube :good:
[attach]200[/attach]
Gruss Jens

AWSS SCAR, G39C, M92F Marine Edition

Guzzi Razzer Männlich

Quatschtante

Beiträge: 5 971

Wohnort: NRW

14

Samstag, 5. Juni 2010, 18:27

Ich habe die Stellen die in Post # 7 weiter oben beschrieben sind, gehärtet und seither keinerlei unregelmäßigkeiten mit dem BoltCatch. Und meine M4 hat ca 20K Schuss durch und wird weiss Gott nicht nur gestreichelt...

McKesskill Männlich

Erbsenpistole

Beiträge: 54

Wohnort: NE

15

Samstag, 5. Juni 2010, 19:25

@ Guzzi Razzer:

Wie hast Du die Stellen gehärtet? Mit einem kleinen Gasbrenner erwärmt und dann abgeschreckt?


VG

McKesskill
Entweder konsequent oder inkonsequent, aber dieses ewige Hin und Her nervt!

Guzzi Razzer Männlich

Quatschtante

Beiträge: 5 971

Wohnort: NRW

16

Samstag, 5. Juni 2010, 19:36

@ Guzzi Razzer:

Wie hast Du die Stellen gehärtet? Mit einem kleinen Gasbrenner erwärmt und dann abgeschreckt?


VG

McKesskill


Wir haben im Betrieb ein Autogenschweissgerät. Das ist ein Brenner mit offender Flamme. Als Gas wird Sauerstoff und Acetylen verwendet.
Dann habe ich entsprechende Stellen am Boltcarier und am Boltcatchhebel mit neutraler Flamme kirschrot werden lassen und dann in Öl abgeschreckt...
Ich denke aber mit einer guten Lötlampe bekommt man das Material auch so heiß...




17

Samstag, 5. Juni 2010, 19:39

Also bei mir sind die von euch besagten Stellen zwar auch schon rund, stören aber die Boltcatchfunktion (noch ?) nicht. Mein Problem besteht (bestand) halt eher bei der Betätigungsfunktion Magazinhebel-->Boltcatchhebel. Da hats geklemmt. Solang der Hebel ausklinkt ist der Boltcarryier ja blockiert. Diese abgerundeten Stellen kommen meiner Meinung nach ja nur vom Betätigen des Boltcatch. Wobei es nicht schaden kann wenn das alles etwas haltbarer wäre ..

Gruss Jens

AWSS SCAR, G39C, M92F Marine Edition

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Furby« (22. Juli 2010, 19:02)


18

Dienstag, 20. Juli 2010, 23:25

Soooo.....endlich ist Sie da (gestern gekommen). Leider habe ich gleich ein Problem mit meinem neuen M4 Gen. III. Der Bolt Catch will einnfach nicht- und das out-of the box! An den besagten Stellen die von euch gehärtet wurden sind keinerlei Anbutzungserscheinungen zu erkennen.Lediglich der Bolt catch hat minimalste abnutzung aber nur in Form von Eloxalabreieb-denke daher nicht dass dies die ursache ist. Wieso funktioniert der Bolt Catch also nicht ? Sehr ärgerlich wenn man im Spiel schiesst und eigentlich doch nicht schiesst !
Da ich absoluter Neuling im Berecih GBB bin will ich nicht einfach mal so die Feile ansetzen oder irgendetwas abschneiden !


P.S.:Im Vorstellungsthread werde ich mich allerspätestens morgen vorstellen-Versprochen ! :D

EDIT: Problem gelöst ! Funktioniert !



Cock,lock and rock !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HardyHard« (20. Juli 2010, 23:46)


19

Mittwoch, 21. Juli 2010, 14:42

P.S.:Im Vorstellungsthread werde ich mich allerspätestens morgen vorstellen-Versprochen ! :D


Super! ;)



EDIT: Problem gelöst ! Funktioniert !


Ja tiptop! Was war es denn?

HenM

AEG 0,5J

Beiträge: 115

Wohnort: München

20

Mittwoch, 21. Juli 2010, 23:07

Ich denke es hat was mit dem kleinen Hebel am Magazin zu tun ;)

Lesezeichen: